<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Playlist: 2020/02/24 &#8211; Three D Radio</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Three D Radio &raquo; Feed" href="https://www.threedradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Three D Radio &raquo; Comments Feed" href="https://www.threedradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Three D Radio &raquo; Playlist: 2020/02/24 Comments Feed" href="https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-24/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-41471976-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-41471976-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-41471976-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.threedradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.threedradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.threedradio.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.threedradio.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtPlacesStyle-css'  href='https://www.threedradio.com/wp-content/plugins/qt-places/inc/frontend/assets/styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.threedradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='QtswipeStyle-css'  href='https://www.threedradio.com/wp-content/plugins/qt-swipebox/swipebox/css/swipebox.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css'  href='https://www.threedradio.com/wp-content/plugins/qt-videogalleries/assets/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.threedradio.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://www.threedradio.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css'  href='https://www.threedradio.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://www.threedradio.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.threedradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.threedradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.threedradio.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.threedradio.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.threedradio.com/wp-content/themes/onair2/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.threedradio.com/wp-content/themes/onair2-child/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.threedradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.threedradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dripicons-css'  href='https://www.threedradio.com/wp-content/themes/onair2/fonts/dripicons/webfont.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_qticons-css'  href='https://www.threedradio.com/wp-content/themes/onair2/fonts/qticons/qticons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.threedradio.com/wp-content/themes/onair2/components/slick/slick.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://www.threedradio.com/wp-content/themes/onair2/components/swipebox/src/css/swipebox.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='classycountdown-css'  href='https://www.threedradio.com/wp-content/themes/onair2/components/countdown/css/jquery.classycountdown.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flashblock-css'  href='https://www.threedradio.com/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/flashblock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_volume-css'  href='https://www.threedradio.com/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/qt-360player-volume.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_main-css'  href='https://www.threedradio.com/wp-content/themes/onair2/css/qt-main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='https://www.threedradio.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_animate-css-css'  href='https://www.threedradio.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.threedradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://www.threedradio.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.threedradio.com","hash_tracking":"false","ua":"UA-41471976-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=5.7' id='qt-google-maps-js'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=5.7' id='google-jsapi-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.7' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.threedradio.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.5.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://www.threedradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.threedradio.com/wp-json/wp/v2/posts/10322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.threedradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.threedradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel="canonical" href="https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-24/" />
<link rel='shortlink' href='https://www.threedradio.com/?p=10322' />
<link rel="alternate" type="application/json+oembed" href="https://www.threedradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.threedradio.com%2Fshow-blogs%2Fwednesday-drive%2Fplaylist-2020-02-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.threedradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.threedradio.com%2Fshow-blogs%2Fwednesday-drive%2Fplaylist-2020-02-24%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="Playlist: 2020/02/24" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:url" name="og:url" content="https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-24/" />
<meta property="og:description" name="og:description" content="Daft Punk - Around the world Super Best Friends - Out tonight Heaps Good Friends - Up close and personal Ali Barter - Ur a piece of shit Young Offenders - Black and blue Atoms For Peace - Before your very eyes Neon Tetra - Bite the bullet Ausmuteants - Tunnel Vision Flyying Colours - [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Three D Radio" />
<meta property="twitter:card" name="twitter:card" content="summary" />
<meta property="article:section" name="article:section" content="Wednesday Drive" />
<meta property="article:published_time" name="article:published_time" content="2021-02-24T18:21:26+10:30" />
<meta property="article:modified_time" name="article:modified_time" content="2021-03-10T18:23:33+10:30" />
<meta property="article:author" name="article:author" content="https://www.threedradio.com/author/mmarner/" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.bundled_product_image  {
	margin: 0;
}


.qt-the-content .wc-block-grid__products  li {
	list-style: inherit;
}

p.has-large-font-size {
	line-height: initial;
}

#order_comments {
	height:300px
}

/* Fixes size of show title on show detail page */
.qt-show-contents .qt-contents .qt-show-tagline h3.qt-title {
	font-size: 48px;
}

/* Fixes long titles in the schedule */
.qt-part-archive-item.qt-part-show-schedule-day-item .qt-item-header .qt-header-mid .qt-item-title.qt-title a {
	height: 2em;
	max-height: 2em;
  -webkit-line-clamp: 2;
	overflow: visible;
}

.qt-widget .qt-widget-onair .qt-caption-med {
	padding-left: 0;
	padding-right: 0;
}		</style>
		<style id="kirki-inline-styles">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</style>


	<!-- THEME STYLES DYNAMIC CUSTOMIZATIONS ========================= -->


	<style type="text/css" id="qantumthemes-theme-customizations">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</style>

	
<!-- QT STYLES DYNAMIC CUSTOMIZATIONS END ========= -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		<!-- CSS styles added by QT Subpages Plugin -->
		<style type="text/css">
			
			.vdl-subpages-item  a .detail .title {font-size:13px; }
			
			.vdl-subpages-item  a .detail {padding-top:45px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				
				
				
				
				
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {}
			}
			
		</style>
		
    </head>
    <body id="onair2Body" class="post-template-default single single-post postid-10322 single-format-standard theme-onair2 woocommerce-no-js is_unknown qt-parentcontainer template- qt-stickymenu  qt-body wpb-js-composer js-comp-ver-6.5.0 vc_responsive elementor-default elementor-kit-10232" data-start>
    <!-- QT HEADER END ================================ -->
 
	
<div class="qt-main-menubar" data-0="@class:qt-main-menubar">
	
	 


	<!-- QT MENUBAR  ================================ -->
	<nav id="qtmainmenucontainer" class="qt-menubar nav-wrapper qt-content-primary">
		<!-- desktop menu  HIDDEN IN MOBILE AND TABLETS -->
		<ul class="qt-desktopmenu hide-on-xl-and-down">
			<li class="qt-logo-link">
				<a href="https://www.threedradio.com" class="brand-logo qt-logo-text">
					Three D Radio				</a>
			</li>

			<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378"><a href="https://www.threedradio.com/our-music/">Our Sound</a>
<ul class="sub-menu">
	<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.threedradio.com/our-music/program-guide/">Program Guide</a></li>
	<li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="https://www.threedradio.com/top20/2021-3-11/">Top 20+1</a></li>
	<li id="menu-item-1857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1857"><a href="http://www.threedradio.com/top101/">Top 100+1</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.threedradio.com/our-music/depth-charge/">Depthcharge</a></li>
	<li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8544"><a href="https://www.threedradio.com/about/ways-to-listen/">Ways To Listen</a></li>
</ul>
</li>
<li id="menu-item-409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409"><a href="#">Listeners</a>
<ul class="sub-menu">
	<li id="menu-item-2384" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-2384"><a href="https://www.threedradio.com/product/individual-subscription/">Subscribe</a></li>
	<li id="menu-item-608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="https://www.threedradio.com/discounters">Discounters</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.threedradio.com/for-listeners/get-involved/">Get Involved</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-6076"><a href="https://www.threedradio.com/product-category/merch/">Merch</a></li>
</ul>
</li>
<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408"><a href="#">Musicians</a>
<ul class="sub-menu">
	<li id="menu-item-2385" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-2385"><a href="https://www.threedradio.com/product/band-subscription/">Subscribe</a></li>
	<li id="menu-item-374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.threedradio.com/for-musicians/get-played/">Get Played</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://www.threedradio.com/for-musicians/promote-your-stuff/">Promote Your Stuff</a></li>
</ul>
</li>
<li id="menu-item-410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-410"><a href="#">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="https://www.threedradio.com/for-businesses/become-a-discounter/">Become A Discounter</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="https://www.threedradio.com/for-businesses/business-promotions/">Promote Your Stuff</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://www.threedradio.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.threedradio.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://www.threedradio.com/about/history/">History</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://www.threedradio.com/category/news/">News Archive</a></li>
</ul>
</li>
<li id="menu-item-1567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1567"><a href="https://www.threedradio.com/shop">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-2368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2368"><a href="https://www.threedradio.com/cart/">Cart</a></li>
	<li id="menu-item-2366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2366"><a href="https://www.threedradio.com/my-account/">My Account</a></li>
	<li id="menu-item-2367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="https://www.threedradio.com/checkout/">Checkout</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item menu-item-has-children" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li> 


						

			 
								<li class="right qt-menu-btn">
						<a  href="#" class="button-playlistswitch qtlistenbutton" data-activates="channelslist">
							<i class="icon dripicons-media-play"></i> Listen						</a>
											</li>
				

		</ul>
		
		<!-- mobile menu icon and logo VISIBLE ONLY TABLET AND MOBILE-->
		<ul class="qt-desktopmenu qt-mobilemenubar hide-on-xl-only ">
			<li>
				<a href="#" data-activates="qt-mobile-menu" class="button-collapse qt-menu-switch qt-btn qt-btn-primary qt-btn-m">
					<i class="dripicons-menu"></i>
				</a>
			</li>
			<li>
				<a href="https://www.threedradio.com" class="brand-logo qt-logo-text">
					Three D Radio				</a>
			</li>
					</ul>
	</nav>
	</div>

<!-- mobile menu -->
<div id="qt-mobile-menu" class="side-nav qt-content-primary">
	 <ul class=" qt-side-nav">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-378"><a href="https://www.threedradio.com/our-music/">Our Sound</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.threedradio.com/our-music/program-guide/">Program Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-506"><a href="https://www.threedradio.com/top20/2021-3-11/">Top 20+1</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1857"><a href="http://www.threedradio.com/top101/">Top 100+1</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://www.threedradio.com/our-music/depth-charge/">Depthcharge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8544"><a href="https://www.threedradio.com/about/ways-to-listen/">Ways To Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409"><a href="#">Listeners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-2384"><a href="https://www.threedradio.com/product/individual-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608"><a href="https://www.threedradio.com/discounters">Discounters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.threedradio.com/for-listeners/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-6076"><a href="https://www.threedradio.com/product-category/merch/">Merch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408"><a href="#">Musicians</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-2385"><a href="https://www.threedradio.com/product/band-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374"><a href="https://www.threedradio.com/for-musicians/get-played/">Get Played</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="https://www.threedradio.com/for-musicians/promote-your-stuff/">Promote Your Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-410"><a href="#">Businesses</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="https://www.threedradio.com/for-businesses/become-a-discounter/">Become A Discounter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="https://www.threedradio.com/for-businesses/business-promotions/">Promote Your Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://www.threedradio.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="https://www.threedradio.com/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://www.threedradio.com/about/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-418"><a href="https://www.threedradio.com/category/news/">News Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1567"><a href="https://www.threedradio.com/shop">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2368"><a href="https://www.threedradio.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2366"><a href="https://www.threedradio.com/my-account/">My Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2367"><a href="https://www.threedradio.com/checkout/">Checkout</a></li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item menu-item-has-children" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart" style="display:none">&nbsp;</a></li>	</ul>
</div>

<!-- mobile toolbar -->
<ul class="qt-mobile-toolbar qt-content-primary-dark qt-content-aside hide-on-xl-only">
	
	

	
		<li>
					<a href="#" class="button-playlistswitch qtlistenbutton" data-activates="channelslist"><i class="icon dripicons-media-play"></i></a>
			</li>
	
</ul><!-- SEARCH FORM ========================= -->
<div id="qtsearchbar"  class="qt-searchbar qt-content-primary qt-expandable ">
	<div class="qt-expandable-inner">
		<form method="get" class="qt-inline-form" action="https://www.threedradio.com/" role="search">
			<div class="row qt-nopadding">
				<div class="col s12 m8 l9">
					<input placeholder="Type and press enter &hellip;" value="" name="s" type="text" class="validate qt-input-l">
				</div>
				<div class="col s12 m3 l2">
					<input type="submit" value="Search" class="qt-btn qt-btn-primary qt-btn-l qt-fullwidth">
				</div>
				<div class="col s12 m1 l1">
					<a href="#" class="qt-btn qt-btn-l qt-btn-secondary qt-fullwidth aligncenter" data-expandable="#qtsearchbar"><i class="dripicons-cross"></i></a>
				</div>
			</div>
		</form>
	</div>
</div>
<!-- SEARCH FORM END ========================= -->
	<div id="maincontent" class="qt-main">
						<div id="post-10322" class="post-10322 post type-post status-publish format-standard hentry category-wednesday-drive">
			<!-- ======================= HEADER SECTION ======================= -->
			<!-- HEADER CAPTION ========================= -->
<div class="qt-pageheader qt-negative">
    <div class="qt-container">
        <ul class="qt-tags">
            <li>
            <a href="https://www.threedradio.com/category/show-blogs/wednesday-drive/" rel="category tag">Wednesday Drive</a> 
            </li>
        </ul>
        <h1 class="qt-caption qt-spacer-s">
            Playlist: 2020/02/24        </h1>
        <h4 class="qt-subtitle">
            Written by <a href="https://www.threedradio.com/author/mmarner/" title="Posts by Michael" rel="author">Michael</a> on             February 24, 2021        </h4>
    </div>
     			<div class="qt-header-bg" data-bgimage="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806171720/20170806_134629-01.jpeg" data-bgattachment="" data-parallax="1">
			</div>
		</div>
<!-- HEADER CAPTION END ========================= -->
			<!-- ======================= CONTENT SECTION ======================= -->
			<div class="qt-container qt-spacer-l">
				<div class="row">
					<div class="col s12 m12 l1 qt-pushpin-container">
						<div class="qt-pushpin">
							<!-- SHARE FUNCTIONS ================================================== -->
<ul class="qt-sharepage qt-sharepage-vertical qt-content-primary">
	<li class="hide-on-med-and-down">
		<i class="qticon-share qt-shareicon qt-content-primary-dark tooltipped"></i>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow"
		data-tooltip="Share on Facebook" data-position="right" 
		data-name="Share" data-width="600" data-height="500" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-24/&#038;title=Playlist:%202020/02/24">
			<i class="qticon-facebook"></i>
		</a>
	</li>
	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Twitter" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank" href="http://twitter.com/share?text=Playlist%3A+2020%2F02%2F24&#038;url=https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-24/">
			<i class="qticon-twitter"></i>
		</a>
	</li>


	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Pinterest" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank" href="https://pinterest.com/pin/create/button/?&#038;url=https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-24/&#038;description=Playlist:%202020/02/24&#038;media=">
			<i class="qticon-pinterest"></i>
		</a>
	</li>

	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Share on Linkedin" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=Playlist%3A+2020%2F02%2F24&#038;title=Playlist:%202020/02/24">
			<i class="qticon-linkedin"></i>
		</a>
	</li>

	<li>
		<a class="qt-popupwindow qt-sharelink qt-tooltipped" target="_blank" rel="nofollow" data-tooltip="Send by Whatsapp" data-position="right" 
			data-name="Share" data-width="600" data-height="500" target="_blank"  href="https://wa.me/?text=Playlist%3A+2020%2F02%2F24+-+https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-24/">
			<i class="qticon-whatsapp"></i>
		</a>
	</li>


			<li>
			<a href="#" class="qt-btn-primary qt-sharelink qt-loveit-link   qt-tooltipped" data-tooltip="Love" data-position="right"  data-post_id="10322"><i class="qticon-heart"></i>
				<span class="qtli count"></span>
			</a>
		</li>
	</ul>
<!-- SHARE FUNCTIONS ================================================== -->


						</div>
						 <hr class="qt-spacer-m">
					</div>
					<div class="col s12 m8">
						<div class="qt-the-content">
							<ol>
<li>Daft Punk &#8211; Around the world</li>
<li>Super Best Friends &#8211; Out tonight</li>
<li>Heaps Good Friends &#8211; Up close and personal</li>
<li>Ali Barter &#8211; Ur a piece of shit</li>
<li>Young Offenders &#8211; Black and blue</li>
<li>Atoms For Peace &#8211; Before your very eyes</li>
<li>Neon Tetra &#8211; Bite the bullet</li>
<li>Ausmuteants &#8211; Tunnel Vision</li>
<li>Flyying Colours &#8211; I don&#8217;t want to let you down</li>
<li>8 Bit Love &#8211; FOMO</li>
<li>Dom &amp; The Wizards &#8211; Outlaws and the cops</li>
<li>Los Palms &#8211; Junkie Hotel</li>
<li>Pat Ram &#8211; The Golden Hour</li>
<li>Nouvelle Vague &#8211; Guns of Brixton</li>
<li>Seabass &#8211; Brains</li>
<li>Queens of the Stoneage &#8211; If I had a tail</li>
<li>Polish Club &#8211; Stop for a minute</li>
<li>CLEWS &#8211; want you that way</li>
<li>Sleaford Mods &#8211; Tweet tweet tweet</li>
<li>Rabid Dogs &#8211; Hangin&#8217; Round</li>
</ol>
							 
							 
							<!-- AUTHOR PART ========================= -->
<div class="qt-post-author qt-card">
	<div class="row">
				<div class="qt-post-author-data col s10 m7 l7">
			<h6>Author</h6>
			<h4><a href="#author_page">Michael</a></h4>
		</div>
		<div class="qt-post-author-link col s12 m3 l4 ">
			<a href="https://www.threedradio.com/author/mmarner/" class="qt-btn qt-btn-large qt-btn-primary aligncenter">Author&#039;s archive</a>
		</div>
	</div>
</div>
<!-- AUTHOR PART END ========================= -->
						</div>
													<hr class="qt-spacer-m">
							<!-- COMMENTS PART ========================= -->
<h5 class="qt-caption-small"><span>Reader&#039;s opinions</span></h5>
<div id="comments" class="comments-area comments-list">
						
		<div id="respond" class="qt-comment-respond qt-card comment-form">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="qw-page-subtitle grey-text">Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/show-blogs/wednesday-drive/playlist-2020-02-24/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=playlist-2020-02-24#respond" style="display:none;"><i class="mdi-navigation-cancel icon-l"></i></a></small></h3><form action="https://www.threedradio.com/wp-comments-post.php" method="post" id="qw-commentform" class="qt-material-form"><p class="comment-form-comment"><label for="comment"></label><textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><p class="comment-form-author"><input id="author" placeholder="Name*" name="author" type="text" value="" size="30" /></p>
<input id="email" placeholder="Email*" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" placeholder="Website" name="url" type="text" value="" size="30" /></p>

				  <div class="input-field">
				  <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent"> Save my name, email, and website in this browser for the next time I comment.</label></p>
				  </div><hr class="qt-spacer-s">
<p class="form-submit"><input name="submit" type="submit" id="qw-submit" class="qt-btn qt-btn-primary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10322' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6a9679810" /></p><input type="hidden" id="ak_js" name="ak_js" value="111"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>
	
</div><!-- #comments -->
												<hr class="qt-spacer-l">
					</div>
					<div class="qt-sidebar col s12 m3">
						<!-- SIDEBAR ================================================== -->
<div class="qt-widgets qt-sidebar-main qt-text-secondary">
	        <aside id="woocommerce_widget_cart-2" class="qt-widget qt-content-aside woocommerce widget_shopping_cart"><h5 class="qt-caption-small"><span>Cart</span></h5><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></aside><aside id="qtonairwidget-widget-5" class="qt-widget qt-content-aside qtonairwidget"><h5 class="qt-caption-small"><span>On Air</span></h5>						<div class="qtnowonairwidget qtautoupdate-element qt-widget-onair qt-card aligncenter">
												        <a href="https://www.threedradio.com/shows/friday-breakfast/">
					            <img width="1440" height="1079" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast.jpg" class="attachment-qantumthemes-thumbnail size-qantumthemes-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast.jpg 1440w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-300x225.jpg 300w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-1024x767.jpg 1024w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-768x575.jpg 768w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-60x45.jpg 60w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-80x60.jpg 80w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-180x135.jpg 180w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-230x172.jpg 230w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-68x51.jpg 68w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210118150415/fridaybreakfast-600x450.jpg 600w" sizes="(max-width: 1440px) 100vw, 1440px" />					        </a>
					     								<h4 class="qt-caption-med">
								<span>Friday Breakfast</span>
							</h4>
							<h5 class="qt-onair-title">
								All the hits							</h5>
							<hr class="qt-spacer-s">
							<p class="qt-ellipsis-3 qt-small">
								A pancake stack of music to kick off your Friday and get ready for the weekend!							</p>
							<hr class="qt-spacer-s">
							<a href="https://www.threedradio.com/shows/friday-breakfast/" class="qt-btn qt-btn-s qt-btn-secondary">Info and episodes</a>
						</div>
						</aside><aside id="qtupcomingwidget-widget-5" class="qt-widget qt-content-aside qtupcomingwidget"><h5 class="qt-caption-small"><span>Up next</span></h5>				<ul class="qt-widget-upcoming qt-upcoming-refresh">
										<li class="qt-card-s paper">
							<h5>
								<a href="https://www.threedradio.com/shows/strange-rampage/">Strange Rampage</a>
							</h5>
							<p>
								9:00</span><span class="qt-am">am							</p>
							<img width="100" height="44" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170807185543/crunchy-100x44.jpg" class="right wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170807185543/crunchy-100x44.jpg 100w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170807185543/crunchy-666x302.jpg 666w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="https://www.threedradio.com/shows/spin-out/">Spin Out</a>
							</h5>
							<p>
								11:00</span><span class="qt-am">am							</p>
							<img width="78" height="44" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20200612211659/Spin-Out.jpg" class="right wp-post-image" alt="" loading="lazy" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="https://www.threedradio.com/shows/radioactive/">Radioactive</a>
							</h5>
							<p>
								1:00</span><span class="qt-am">pm							</p>
													</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="https://www.threedradio.com/shows/street-beat/">Street Beat</a>
							</h5>
							<p>
								2:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806165847/hairies-100x44.jpeg" class="right wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806165847/hairies-100x44.jpeg 100w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806165847/hairies-1600x700.jpeg 1600w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806165847/hairies-1170x512.jpeg 1170w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806165847/hairies-690x302.jpeg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="https://www.threedradio.com/shows/the-doo-wop-corner/">The Doo Wop Corner</a>
							</h5>
							<p>
								4:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210306194127/stephanie-valencia-MTwgCqFBxM4-unsplash-100x44.jpg" class="right wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210306194127/stephanie-valencia-MTwgCqFBxM4-unsplash-100x44.jpg 100w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210306194127/stephanie-valencia-MTwgCqFBxM4-unsplash-1600x700.jpg 1600w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210306194127/stephanie-valencia-MTwgCqFBxM4-unsplash-1170x512.jpg 1170w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210306194127/stephanie-valencia-MTwgCqFBxM4-unsplash-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="https://www.threedradio.com/shows/drivel-drive/">Drivel Drive</a>
							</h5>
							<p>
								5:00</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210309200320/DrivelDrive-100x44.jpeg" class="right wp-post-image" alt="" loading="lazy" />						</li>
												<li class="qt-card-s paper">
							<h5>
								<a href="https://www.threedradio.com/shows/local-live/">Local &#038; Live</a>
							</h5>
							<p>
								6:30</span><span class="qt-am">pm							</p>
							<img width="100" height="44" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806170034/wall-100x44.jpeg" class="right wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806170034/wall-100x44.jpeg 100w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806170034/wall-1600x700.jpeg 1600w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806170034/wall-1170x512.jpeg 1170w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170806170034/wall-690x302.jpeg 690w" sizes="(max-width: 100px) 100vw, 100px" />						</li>
						</ul></aside><aside id="threed_featured_music-2" class="qt-widget qt-content-aside widget_threed_featured_music"><h5 class="qt-caption-small"><span>Featured Music</span></h5><div class="threed_feature"><h4>Album of the Week</h4><div class="threed_feature_image"><img width="300" height="300" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-300x300.jpg 300w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-150x150.jpg 150w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-60x60.jpg 60w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-80x80.jpg 80w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-180x180.jpg 180w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-230x230.jpg 230w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-68x68.jpg 68w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-170x170.jpg 170w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours-100x100.jpg 100w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093621/Goat-Girl-On-All-Fours.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></div><span class="threed_feature_artist"></span><br><span class="threed_feature_title">GOAT GIRL &#8211; On All Fours</span></div><div class="threed_feature"><h4>Feature of the Week</h4><div class="threed_feature_image"><img width="300" height="300" src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-300x300.jpg 300w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-1024x1024.jpg 1024w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-150x150.jpg 150w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-768x768.jpg 768w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-60x60.jpg 60w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-80x80.jpg 80w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-180x180.jpg 180w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-230x230.jpg 230w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-68x68.jpg 68w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-690x690.jpg 690w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-170x170.jpg 170w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-600x600.jpg 600w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10-100x100.jpg 100w, https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20210313093843/mogwai-as-the-love-continues-a1064671397_10.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div><span class="threed_feature_artist"></span><br><span class="threed_feature_title">MOGWAI &#8211; As The Love Continues</span></div></aside>	</div>
<!-- SIDEBAR END ================================================== -->
					</div>
				</div>
			</div>
			
<!-- ======================= RELATED SECTION ======================= -->
	<div class="qt-content-primary qt-negative qt-related-section qt-vertical-padding-l">
		<div class="qt-container">
			<h5 class="qt-caption-small">
				<span>You may also like</span>
			</h5>
			<div class="qt-related-list row">
									<div class="col s12 m4 l4">
											</div>
									<div class="col s12 m4 l4">
											</div>
									<div class="col s12 m4 l4">
											</div>
							</div>
		</div>
	</div>
			<!-- ======================= PREV POST SECTION ======================= -->
			<div class="qt-content-primary-dark qt-prevnext-posts qt-negative">
				<h4 class="qt-title center qt-vertical-padding-m">
					Continue reading				</h4>
				<div class="row qt-nopadding">
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Next post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-03-03/" class="qt-text-shadow">
						Playlist: 2020/03/03					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-03-03/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			</div>
</div>
<!-- POST ITEM END ========================= -->
					</div>
					<div class="col s12 m6 l6">
						<!-- POST ITEM ========================= -->
<div class="qt-part-archive-item qt-compact">
	<div class="qt-item-header">
		<div class="qt-header-mid qt-vc">
			<div class="qt-vi">
				<h6 class="qt-text-secondary">Previous post</h6>
		  		<h3 class="qt-spacer-s qt-title">
					<a href="https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-17/" class="qt-text-shadow">
						Playlist: 2020/02/17					</a>
				</h3>
				<hr class="qt-spacer-s">
				<a href="https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-17/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
			</div>
		</div>
			</div>
</div>
<!-- POST ITEM END ========================= -->
					</div>
				</div>
			</div>
		</div>
			</div><!-- .qt-main end -->
	
 <div id="qtfooterwidgets" class="qt-footer qt-footerwidgets">

        

    <div class="qt-footer-bottom qt-content-primary-dark">
    	<div class="qt-container">
    		<div class="row">
    			<div class="col s12 m12 l8">
                        				<ul class="qt-menu-footer qt-small qt-list-chevron ">
                         
    				</ul>
    			</div>
    			<div class="col s12 m12 l4">
    				<ul class="qt-menu-social">
	    				<li class="right"><a href="https://www.twitter.com/ThreeDRadio" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-twitter qt-socialicon"></i></a></li><li class="right"><a href="https://www.instagram.com/threedradio/" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-instagram qt-socialicon"></i></a></li><li class="right"><a href="https://www.facebook.com/ThreeDRadio" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-facebook qt-socialicon"></i></a></li>                    </ul>
    			</div>
    		</div>
    	</div>
                
    </div>

</div>		<div id="channelslist" class="side-nav qt-content-primary qt-right-sidebar" >
		<a href="#" class="qt-btn qt-btn-secondary button-playlistswitch-close qt-close-sidebar-right" data-activates="channelslist"><i class="icon dripicons-cross"></i></a>
		<!-- PLAYER ========================= -->

	
	<div id="qtplayercontainer" data-fullstop="" data-playervolume="true" data-accentcolor="#2F9B17" data-accentcolordark="#ff0442" data-textcolor="#ffffff" data-soundmanagerurl="https://www.threedradio.com/wp-content/themes/onair2/components/soundmanager/swf/" 
		class="qt-playercontainer qt-playervolume qt-clearfix qt-content-primary">
		<div class="qt-playercontainer-content qt-vertical-padding-m">

						
			<div class="qt-playercontainer-musicplayer" id="qtmusicplayer">
				<div class="qt-musicplayer">
					<div class="ui360 ui360-vis qt-ui360">
						<a id="playerlink" href="https://sounds.threedradio.com/stream"></a>
					</div>
				</div>
			</div>
			<div id="qtPlayerTrackInfo" class="qt-playercontainer-data qt-container qt-text-shadow small">
				<div class="qt-vc">
					<div class="qt-vi">
						<h6 class="qt-inline-textdeco">
							<span>Current track</span>
						</h6>
						<div class="qt-t qt-current-track">
							<h4 id="qtFeedPlayerTrack" class="qt-ellipsis">Title</h4>
							<h5 id="qtFeedPlayerAuthor" class="qt-ellipsis">Artist</h5>
						</div>
						<hr class="qt-inline-textdeco">
					</div>
				</div>
			</div>




			<div class="qt-playercontainer-ads-mobile">
							</div>
			<div class="qt-playercontainer-ads-desktop">
							</div>
		
			
		</div>

		

	</div>
	<!-- this is for xml radio feed -->
	<div id="qtShoutcastFeedData" class="hidden" data-style="" mp3_stream_url
		data-useproxy="0" 
		data-icymetadata=""
		data-playtrack="https://sounds.threedradio.com/stream"
		data-mp3_stream_url="https://sounds.threedradio.com/stream"
		data-icecasturl="" 
		data-icecastmountpoint="" 
		data-icecastchannel="" 
		data-radiodotco="" 
		data-airtime="" 
		data-radionomy="" 
		data-live365="" 
		data-securesystems=""
		data-winmedia=""
		data-textfeed="" 
		data-host="" 
		data-port=""
		data-channel=""
		data-protocol=""
		data-jazler=""
		data-stats_path="" 	data-played_path="" ></div>
	


<!-- PLAYER END ========================= -->
		<!-- CHANNELS LIST ========================= -->
<div id="qtchannelslistcontainer" class="qt-part-channels-list qt-content-primary">
	<ul id="qtchannelslist" class="qt-content-aside qt-channelslist qt-negative">
					<li class="qt-channel">
				<a id="" href="#" class="qt-ellipsis" 
					data-title="Three D Radio" 
					data-subtitle="Live from St Peters" 
										data-logo="2624" 
					data-playtrack="https://sounds.threedradio.com/stream"
					data-icymetadata=""
					data-host=""
					data-port=""
					data-channel=""
					data-protocol=""
					data-icecasturl="" 
					data-icecastmountpoint="" 
					data-icecastchannel="" 
					data-radiodotco="" 
					data-airtime="" 
					data-radionomy="" 
					data-live365=""
					data-securesystems=""
					data-winmedia=""
					data-textfeed=""
					data-jazler=""
					data-stats_path=""
					data-played_path=""
					data-channel="">
											<img src="https://s3.amazonaws.com/threedradio.com/wp-content/uploads/20170807212300/three_d_logo1-170x170.png" class="qt-radiologo dripicons-media-play" alt="logo" width="170" height="170">
										<i class="dripicons-media-play"></i>
					Three D Radio				</a>

			</li>
					
	</ul>
</div>
<!-- CHANNELS LIST END ========================= -->
	</div>
				<div id="qtcurrentpermalink"  data-permalink="https://www.threedradio.com/show-blogs/wednesday-drive/playlist-2020-02-24/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=playlist-2020-02-24">
							</div>
				<div id="qantumthemesproxyurl" class="qt-hidden" data-proxyurl="https://www.threedradio.com"></div>
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-chartvote/js/jquery.cookie.js?ver=2.0' id='jquery-cookie-js'></script>
<script type='text/javascript' id='qt-chartvote-js-extra'>
/* <![CDATA[ */
var chartvote_ajax_var = {"url":"https:\/\/www.threedradio.com\/wp-admin\/admin-ajax.php","nonce":"b1b10c47cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-chartvote/js/qt-chartvote-script.js?ver=2.0' id='qt-chartvote-js'></script>
<script type='text/javascript' id='qt_loveit_script-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.threedradio.com\/wp-admin\/admin-ajax.php","nonce":"4e32532b3b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-loveit/js/qt-loveit.js?ver=1.0' id='qt_loveit_script-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-places/inc/frontend/assets/min/script-min.js?ver=5.7' id='qtPlacesScript-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-swipebox/min/qt-swipebox-min.js?ver=5.7' id='swipebox-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-videogalleries/assets/jquery.quicksand.js?ver=1.0.0' id='qtsubpages_quicksand-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-videogalleries/assets/jquery.easing.1.3.js?ver=1.0.0' id='qtsubpages_easing-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-videogalleries/assets/jquery-css-transform.js?ver=1.0.0' id='qtsubpages_csstransform-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-videogalleries/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0' id='qtsubpages_jquery-animate-css-rotate-scale-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/qt-videogalleries/assets/vdl-main.js?ver=1.0.0' id='vdl_subpages_js-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d2da29fd2b29d8320c87571ebc94a10b","fragment_name":"wc_fragments_d2da29fd2b29d8320c87571ebc94a10b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/themes/onair2/js/modernizr-2.8.3-respond-1.4.2.min.js?ver=2.8.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=6.5.0' id='vc_youtube_iframe_api_js-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=6.5.0' id='vc_accordion_script-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/js_composer/assets/lib/vc_waypoints/vc-waypoints.min.js?ver=6.5.0' id='vc_waypoints-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=6.5.0' id='vc_tta_autoplay_script-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/wp-util.min.js?ver=5.7' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.7' id='wp-playlist-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-content/themes/onair2/js/min/qt-main-min.js?ver=1.0.0' id='qantumthemes_main-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.threedradio.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.threedradio.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
	</body>
</html>